Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN CLient on Vista: continued blue screen issues

It seems that there have been continuing issues with the Cisco VPN Client and Vista. While IT only has XP running internally, more and more people are trying to connect via VPN and are running various Vista products. I have been tackling this for a while.

There is an instant blue scren error (BSoD)once the connection is secured. I have tried many different things including re-formatting and re-installing. I thought I had come up with the solution when I re-formatted, re-installed Vista Ultimate SP1, Chipset Driver, Video driver, Microsoft Hotfix Windows6.0-KB952876-x86.msu, then Cisco vpnclient-win-msi-5.0.04.0300-k9, and then the rest of the drivers.

It seemed to work perfectly with this sequence.

The I installed the SSL with the F5 since there is a virtual desktop ability there.

After that, the BSoD has returned.

There is a STOP: 0x0000007F(0x00000008, 0x8AF16130, 0x000000000, 0x00000000)

Any thoughts by anyone?

Sal

5 REPLIES

Re: VPN CLient on Vista: continued blue screen issues

Honestly - get rid of Vista and downgrade to XP!

In my opionion.

HTH>

New Member

Re: VPN CLient on Vista: continued blue screen issues

I really think you are right. I think my stubborness is getting the best of me.

I have one system working just fine without any issues at all and it has the same exact software setup. The only difference is the coputer type. The one that works is a Dell 670 Workstation. The other one is a Dell Optiplex 755.

There is obviously a conflict but hammering out conflicts in any Windows OS is not a realistic goal.

Sal

New Member

Re: VPN CLient on Vista: continued blue screen issues

Vista just exposes bad coding that was being masked previously. Which VPN client are you running?

We've got 5.0.02.0090 and no BSOD's. We did get those on XP systems however.

New Member

Re: VPN CLient on Vista: continued blue screen issues

I am running v 5.0.04.0300. It only has BSoD on Vista. Not XP. In fact, I can run Virtual PC on Vista with XP installed and there is no problem with the client. Not surprising, but just something to add.

I only bring these issues up because of continued problems such as this are virtually impossible to fix. I followed the release notes suggestions as provided but am able to reproduce the problem.

Sal

New Member

Re: VPN CLient on Vista: continued blue screen issues

Just to add something further. I reinstalled the Vista Ultimate image with SP1 which also included the Hotfix and then the cisco VPN client. I did not install the SSL link with F5 and lo and behod, no blue screen error at all.

Obviously there is a codec conflict somewhere which is impossible to figure out without reformatting and starting from scratch and then try and find the right combination that works.

I almost feel like an auto mechanic at the dealership just changing parts that might be the problem (and charging the customer) until the car finally works right....then just tell teh customer tho buy a new car...it woould be easier.

Sal

394
Views
0
Helpful
5
Replies
CreatePlease to create content