Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN Client on Windows 2000

We have the following VPN Scenario:

One the Gateway side, we have configured a PIX 506 firewall as a VPN server, with preshared keys.

The client PC is a Windows 2000 based computer. This computer is connected to the Internet through SBC DSL connection. They use Efficient Networks SpeedStream 5260 Ethernet ADSL Modem with Efficient Networks Enternet PPPoE driver version 1.53. There is no personal firewall installed on the computer.

Firstly, we tried to install VPN client 3.6.3 on the PC. The installation completed normally. After restarting the computer, when we tried to connect to Internet through the PPPoE adapter, we got a message:

0118: The application could not find the [CNET PRO200WL PCI Fast Ethernet Adapter - Deterministic Network Enhancer miniport] adapter.

But it did locate the [CNET PRO200WL PCI Fast Ethernet Adapter] through which your network server is reachable.

Do you want to switch this adapter? Yes or NO.

We selected "Yes" and when the Enternet driver tried to connect to the PPPoE server, we got the got the error message "Failed to load TAP" and it DID NOT connect to the INTERNET.

We, then uninstalled the VPN client 3.6.3 through the uninstall program and installed VPN client Version 4.01. We rebooted the PC after reinstallation. Now, we are able to connect to Internet. But when we started VPN Dialer, we got the message "The necessary VPN sub-system is not available. You will not be able to connect to the VPN server".

Only once, when we restarted the "Cisco Systems, Inc. VPN service", the VPN connection worked. Afterwards, we restarted the computer. Then, the VPN connection never worked even after restarting the service and the computer many times. We got the same error message “The necessary VPN sub-system is not available”.

We uninstalled and installed the VPN client again but the result is the same.

What would be the issue?

1 REPLY
Community Member

Re: VPN Client on Windows 2000

Version 3.6.4 works well in windows 2000. Version 4.0 works well in windows XP. maybe you can chang the version. That's a normal problem, I think there is another way to resolve the problem, but I couldn't tell where I found on the Internet, mabye someone else can tell you.

102
Views
0
Helpful
1
Replies
CreatePlease to create content