Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

vpn client software

I have w2k pro.. have a pix 506 firewall with 6.0+ image.. i've tried client 3.5, wont work.. tried a 3des vpn3000 client.. worked great with win98.. but wont work with w2k pro.. anyone got suggestions on what i need to use.. plus.. where can i get it

1 REPLY
Community Member

Re: vpn client software

3.5 is correct and supposed to work. Double check your config and give Cisco a call if it all looks good.

206
Views
0
Helpful
1
Replies
CreatePlease to create content