Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN Client Unable to Start Third Party Dialer

I'm running windows 2k on the IBM laptops I deployed, and I already loaded the IPASS and CISCO VPN dialer v3.1 on the machine and it started up and connected fine, and it was also able to startup at the windows logon screen and startup IPASS and connect to the VPN. BUT after I unsuccessfully tried to install the norton antivrus corporate editon v7.51 locally I all of a sudden get this error when I start up the vpn dialer "UNABLE TO START THIRD PARTY DIALER" its wierd. I was wondering if anyone else is getting this same problem. I even looked at the .ini files and it is configured to allow a third party dialup to startup along with its path in there and everything. If anyone knows anything please reply!!!!

1 REPLY
New Member

Re: VPN Client Unable to Start Third Party Dialer

Ok I solved it. I just installed both the IPASS and the VPN dialer into their own directories on the root. Kinda strange, but I guess there were some vestigial entries in the registry about the default paths they were installed to.

126
Views
0
Helpful
1
Replies
CreatePlease to create content