Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN client v3.6 instal in Win95 can't connect to VPN3015, but win98 can.

I have a strange problem,

VPN client v3.6 installed in Win95 cannot establish a tunnel to VPN3015 but vPN client v3.6 installed in Win98 or win2K does not have this problem.

Has anyone encountered this type of problems and whats yr resolution.

Thanks

David

1 REPLY
Bronze

Re: VPN client v3.6 instal in Win95 can't connect to VPN3015, bu

Ensure you are running OSR2, as only this revision of Windows 95 is supported.

http://www.cisco.com/univercd/cc/td/doc/product/vpn/client/3_6/36client.htm#xtocid3

107
Views
0
Helpful
1
Replies
CreatePlease to create content