Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client version 4.0 couldn`t install to Win2000 Server SP3 !

Dear All,

The newest version 4.0 (MSI package) doesn`t able to be installed on a Windows 2000 Server SP3. We get an error that the driver is not assigned by the Microsoft, etc, typical error message that we usually get when installing on an WinXP. Does anyone have the same issue ? Any workaround ?

Best Regards,

Engelhard

2 REPLIES
Silver

Re: VPN Client version 4.0 couldn`t install to Win2000 Server SP

Hi Engel,

The Windows Installer (MSI) can be installed only on NT SP6. So I guess you would need to use service pack 6 on your Win2000 server to install the client successfully.

And also note that Windows Installer 2.0 must be installed on a Windows NT or Windows 2000 PC before configuring the PC for a Restricted User with Elevated Privileges and also that Installing with MSI requires Administrator privileges.

Hope this helps!!

-Oscar

New Member

Re: VPN Client version 4.0 couldn`t install to Win2000 Server SP

Oscar,

I really appreciate for your comment. But are you saying that "a service pack 6 of Windows NT" can be installed on the Windows 2000 ?

I hope that you really know the differences between "Windows 2000" and "Windows NT" .

85
Views
0
Helpful
2
Replies
CreatePlease to create content