Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client with BT Voyager 220V ADSL Router

Hi im having trouble establishing a connection with VPN Client through a BT Voyager 220V ADSL Router.

I'm 99% sure that my log in details i've used are correct as i've configured VPN the same way as i have done before. The only difference this time is that this is the first time through this sort of router.

When i attempt to connect it doesnt get any further than 'Initialising the connection....'

when i run a log window i get the following error messages.

"1 13:12:50.703 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)

2 13:12:51.250 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)

3 13:12:51.578 03/16/06 Sev=Info/4 CM/0x63100002

Begin connection process

4 13:12:51.578 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function StartService failed with an error code of 0x00000433(DRVIFACE:844)

5 13:12:54.578 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function StartService failed with an error code of 0x00000433(DRVIFACE:844)

6 13:12:57.578 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function StartService failed with an error code of 0x00000433(DRVIFACE:844)

7 13:13:00.578 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function StartService failed with an error code of 0x00000433(DRVIFACE:844)

8 13:13:03.578 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function StartService failed with an error code of 0x00000433(DRVIFACE:844)

9 13:13:06.578 03/16/06 Sev=Critical/1 CM/0xE3100004

Failed to initialize the ipsec driver! Returned 1

10 13:13:07.125 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)

11 13:13:09.046 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)

12 13:13:11.046 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)

13 13:13:13.046 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)

14 13:13:15.046 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)

15 13:13:17.046 03/16/06 Sev=Warning/2 CVPND/0xE3400003

Function CreateFile failed with an error code of 0x00000002(DRVIFACE:750)"

rinse and repeat.

I'm running version 4.0.4

Any help would be greatly appreciated!

Thanks

Russell

3 REPLIES
New Member

Re: VPN Client with BT Voyager 220V ADSL Router

and i'm also running windows XP professtional SP2

thanks again

Re: VPN Client with BT Voyager 220V ADSL Router

hi

Can you revert to which VPN server you are trying to connect ? do you router or anyother security applicance functioning as your vpn server in the headend ?

if yes are you seeing any logs in that equipment ? i feel that mite also help to find out the exact reason for this disconnect..

Also these 2 links will be of some help to u

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Virtual%20Private%20Networks&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dd9248f

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Virtual%20Private%20Networks&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dd83703

regds

New Member

Re: VPN Client with BT Voyager 220V ADSL Router

hi, thanks for your reply.

the system administrator at my HQ has said that he is having some problems with the certificates on the firewall i was using so has told me to use our other one. however im still getting the same problem.

i've reffered to the threads you have listed, i've disabled the windows firewall and i'm running Trend Office scan anti-virus software which hasnt caused us any problems so far.

I've also checked that the user im logged on as IS part of the administrator group.

do you have any other suggestions?

thanks!

413
Views
0
Helpful
3
Replies
CreatePlease to create content