Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN Concentrator 3.5.3+VPN Client 3.5.2 + BlackICE Agent

Hi Guys,

We are currently running a Pair of VPN Concentrator 3030 with Cisco VPN Client and BlackICE personal firewall.

It all runs OK on NT/W2K or XP but on Win98 the Cisco VPN CLient does not seem to recognise the BlackICe firewalls is running. These disallows the VPN Client to connect to the Gateway as clients need to run BlackICE personal firewall.

I also checked the bictrl.dll was install and all seems to be there.

The BlackIce Agent is version 3.1 (no GUI is install as part of the agent)

Any clues???

Thanks in advanced

Gonzalo

1 REPLY
Cisco Employee

Re: VPN Concentrator 3.5.3+VPN Client 3.5.2 + BlackICE Agent

This is a known issue, Cisco is already working on it with bug ID CSCdx92097.

Some customers have had success by enabling the "trust.myself" parameter in the ICECAPSET.INI of the BlackICE 3.1 agent, this seems to fix up 98 (sometimes), doesn't seem to work for 95 though.

123
Views
0
Helpful
1
Replies