Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN CONNECTIVITY PROBLEM

Hi,

I am am using pix as a VPN gateway & setup up the Remote access vpn on my PIX.

Now my problem is that if I assign a ststic ip address to my remote windows machine with Cisco Secure VPN Client ,then it unable to connect to my gateway(i.e. PIX).

And when assign the ip address through DHCP to my remote windows machine with cisco VPN Client then it make the VPN tunnel.

Any suggestion ???

Thanks

VIjay

2 REPLIES
Cisco Employee

Re: VPN CONNECTIVITY PROBLEM

Hi Vijay,

What version of the Cisco Secure Client are you using? Are you saying when the machine has a Static address that it cannot connect at that time and if the same machine is assigned a DHCP assigned address then it does connect?

Regards,

Aamir

New Member

Re: VPN CONNECTIVITY PROBLEM

Hi Aamir ,

I am using 3.6.5 Release of VPN Client.

You are right when the machine has a Static address that it cannot connect at that time and if the same machine is assigned a DHCP assigned address(access Internet through Dial up connection) then it does connect?

My PIC COnfiguration is :----

wr ter

Building configuration...

: Saved

:

PIX Version 6.3(2)

interface ethernet0 10baset

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxxxxencrypted

passwd xxxxxx encrypted

hostname proactive

domain-name proactive.com

clock timezone IST 5 30

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

name 202.54.15.1 vsnl

name 209.235.192.125 misra

name 64.58.79.230 yahoo

access-list proactive_splitTunnelAcl permit ip host 192.168.10.100 any

access-list inside_outbound_nat0_acl permit ip host 192.168.10.100 192.169.10.0 255.255.255.192

access-list outside_cryptomap_dyn_20 permit ip any 192.169.10.0 255.255.255.192

access-list ping-access permit icmp any any

access-list ping-access permit udp any any

pager lines 24

logging on

logging timestamp

logging trap errors

logging host inside 192.168.10.68

mtu outside 1500

mtu inside 1500

ip address outside dhcp

ip address inside 192.168.10.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool vpn-pool 192.169.10.1-192.169.10.50

pdm location 192.168.10.4 255.255.255.255 inside

pdm location 192.168.10.22 255.255.255.255 inside

pdm location 192.168.10.100 255.255.255.255 inside

pdm location 192.168.10.3 255.255.255.255 inside

pdm location 192.168.10.68 255.255.255.255 inside

pdm location 192.168.10.40 255.255.255.255 inside

pdm location 192.168.10.69 255.255.255.255 inside

pdm location 192.168.10.48 255.255.255.255 inside

pdm location 192.168.10.246 255.255.255.255 inside

pdm location 192.168.200.0 255.255.255.224 outside

pdm location 192.169.10.0 255.255.255.128 outside

pdm logging critical 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

access-group ping-access in interface outside

route outside 0.0.0.0 0.0.0.0 203.122.61.16 1

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:01:00 absolute

timeout xlate 0:01:00

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

http server enable

http 192.168.10.4 255.255.255.255 inside

http 192.168.10.22 255.255.255.255 inside

http 192.168.10.100 255.255.255.255 inside

http 192.168.10.3 255.255.255.255 inside

http 192.168.10.68 255.255.255.255 inside

http 192.168.10.69 255.255.255.255 inside

http 192.168.10.48 255.255.255.255 inside

http 192.168.10.246 255.255.255.255 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map interface outside

vpngroup proactive address-pool vpn-pool

vpngroup proactive dns-server vsnl 202.54.15.30

vpngroup proactive default-domain domain1

vpngroup proactive split-tunnel proactive_splitTunnelAcl

vpngroup proactive idle-time 1800

vpngroup proactive password ********

telnet 0.0.0.0 0.0.0.0 inside

telnet 192.168.10.100 255.255.255.255 inside

telnet 192.168.10.4 255.255.255.255 inside

telnet timeout 20

ssh timeout 5

console timeout 0

terminal width 80

Cryptochecksum:xxxxxx

: end

[OK]

120
Views
0
Helpful
2
Replies
CreatePlease login to create content