Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN connects but can't browse internal web sites

Hi,

all my clients use a pre-configured VPN client and most of them connect fine, but few are getting this message when they try to connect to internal compny web sites in IE:

Bad Gateway

The following error occurred:

A DNS lookup error occurred. A host name was found but not an IP address.

Like I said other people with the same configuration adn same ISP are connecting OK.

I have reset thier IE settings to default, cleared temp files etc. ,

Any ideas is ? Thanks.

  • Other Security Subjects
2 REPLIES
Cisco Employee

Re: VPN connects but can't browse internal web sites

Hi,

Are they able to nslookup these sites from these machines?

Can you try hard coding the DNS address for these machines?

Can you go ahead and test accessing these sites using IP addresses?

If it works with IP's then check connectivity to the DNS server and also see what the machine has configured for it at that time..

Hope this helps,

Regards,

Aamir

-=-

New Member

Re: VPN connects but can't browse internal web sites

Just figured it out. First the user had a second personal Firewall running (Black Ice and Norton). Turned it off and she could ping and then unchecked proxy settings in IE and now all is working.

Thank you for spending the time to help me !

87
Views
0
Helpful
2
Replies
This widget could not be displayed.