Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN from 3.5.1 Client behind Linksys Router, to 3005

I have a user that has DSL at his home, and a Linksys 4 port router that he is using to share his connection. I have configured the concentrator to use the TCP encapsulation, and he has also configured the client to use it. However, he is still unable to connect. When I put a sniffer on the public interface of the 3005, I never see the client try to connect. We have tried different port, in case the ISP may have been blocking some ports. Any ideas?

1 REPLY
New Member

Re: VPN from 3.5.1 Client behind Linksys Router, to 3005

My first suggestion would be to check the version of Firmware on the Linksys. We had similar issues with older versions of Linksys Firmware in the 1.35 & 1.37 version range. In our case, the client was able to connect, but not transfer any data through the Linksys. Things like email etc wouldn't come up. Give 1.42 or later a try, and see if that helps.

I suspect from your message you have tried this, but you could try using the udp port, as your ISP (or one along the way) may block the TCP packets.

If you have the concentrator behind a firewall, you may need to open up some TCP ports to permit this traffic to pass, there is info on which ports to open on the TAC website.

You may also want to verify that the pc and Linksys are getting correct IP addresses, you didn't say if the machine could get to other things on the Internet. If not, check from the dos prompt ipconfig /all and verify that you are getting an ip address from the linksys, and check the linksys to make sure it's getting an ip from the DSL provider. If addresses are missing, power off the DSL modem, the linksys & the pc, and start powering up things closest to the Internet first, let each one fully boot up, and go on to the next device, until they are all up and running. Then verify that they all have the proper addresses.

Hope this helps, we see all these on a regular basis. - Bruce

82
Views
0
Helpful
1
Replies