Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN+FW Needs SSH to WAN and Telnet to Lan

I need to allow ssh to the Wan Interface of a 1750 and allow telnet to the Lan Interface. I have IOS w/Security (FW+VPN) installed and have created a tunnel and set up firewalling between 2 1750's. I Can Ping and Use Resources on each remote network but can only access router at the Lan Interface via SSH. Need to be able to access a remote router via the Lan interface through the tunnel via telnet as well as copy the startup config from a remote router back to a tftp server. Any help would be appreciated. Current access lists are as follows:

interface Ethernet0

description connected to Internet

ip address 172.16.20.20 255.255.255.0

ip access-group 102 in

half-duplex

crypto map cm-cryptomap

!

interface FastEthernet0

description connected to EthernetLAN_1

ip address 64.x.x.x x.x.x.x

ip access-group 101 in

ip inspect FastEthernet_0 in

speed auto

!

router eigrp 100

network 64.x.x.x x.x.x.x

network 172.16.20.0 0.0.0.255

no auto-summary

no eigrp log-neighbor-changes

!

ip kerberos source-interface any

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

no ip http server

!

access-list 100 permit ip 64.x.x.x x.x.x.x 64.x.x.x x.x.x.x

access-list 101 permit ip any any

access-list 102 permit udp host 172.16.10.10 host 172.16.20.20 eq isakmp

access-list 102 permit ahp host 172.16.10.10 host 172.16.20.20

access-list 102 permit esp host 172.16.10.10 host 172.16.20.20

access-list 102 permit ip 64.x.x.x x.x.x.x 64.x.x.x x.x.x.x

Thanks,

Jerry Roy

jroy@axcelerant.com

1 REPLY
New Member

Re: VPN+FW Needs SSH to WAN and Telnet to Lan

Looking at the information you’ve provided it looks good to me. I think Cisco is going to need to troubleshoot it with you.

271
Views
0
Helpful
1
Replies
CreatePlease login to create content