Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN not working with BellSouth's DSL

Previous i installed the VPN client for my Windows 98 SE. At that time i was using dial-up (VPN worked just fine). Now i am using a Alcatel Speed Touch Home Modem, which is connected to my PC thru a LAN card, and using BellSouth's DSL connection.

When i connect using DSL, i can browse on the net. Next i clicked on the VPN client, and it gave the following error message:

A bad MTU setting has been changed in your registry. In order for these changes to take effect the system must reboot

So I rebooted, and now once i connect via DSL, and click on the VPN Client, I can connect, BUT no longer be able to browse on the net, plus CANNOT use PCANYWHERE, the system looks for the specified IP but times-out. Once i disconnect from the VPN client, i can browse the net again.

P.S I have uninstalled the VPN client, and installed agin, no change

2 REPLIES
New Member

Re: VPN not working with BellSouth's DSL

--- Moderator Edit: Posted URL Expired ---

Buried in this doc is a discussion of automating MTU

settings. It sounds like the MTU on DSL is different

than what your concentrator is looking for.

New Member

Re: VPN not working with BellSouth's DSL

Depending on what version of the VPN client you are using, there is an incompatibility with the Enternet PPPoE connector Bell South uses for DSL connections. I have had users that experienced the same problem you are and other that just do not get very reliable performance. I believe the 3.0.1 client release fixes this.

189
Views
0
Helpful
2
Replies