Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN (Problem pinging internal IP from VPN Client

I am running Client 3.6.3 on Windows 2000 pro. It seems to be connected but I can not ping any IP that is behind the PIX. There is only one windows 2000 pro pc in the internet network, and one windows 2000 pro in the outside network. Can anyone help me? I really can not see what is wrong with my configuration....Once client connects to PIX, I received a IP 192.168.2.10. I can see 216.170.1.2 as well. However, I also get an warning "Sev=Warning/3 IKE/0xA3000058 Received malformed message or negotiation no longer active (message id:0xD50CEC90)

Thanks

Building configuration...

: Saved

:

PIX Version 6.2(2)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

hostname pixfirewall

domain-name ciscopix.com

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

names

access-list inside_outbound_nat0_acl permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0

pager lines 24

interface ethernet0 10baset

interface ethernet1 10full

mtu outside 1500

mtu inside 1500

ip address outside 216.170.1.2 255.255.255.0

ip address inside 192.168.1.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool icgpool 192.168.2.10-192.168.2.20

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

route outside 0.0.0.0 0.0.0.0 216.170.1.129 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

http server enable

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

no sysopt route dnat

crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-MD5

crypto map outside_map 20 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map interface outside

isakmp enable outside

isakmp identity address

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption des

isakmp policy 20 hash md5

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup icgvpn address-pool icgpool

vpngroup icgvpn idle-time 1800

vpngroup icgvpn password ********

telnet timeout 5

ssh timeout 5

dhcpd address 192.168.1.5-192.168.1.133 inside

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd auto_config outside

dhcpd enable inside

terminal width 80

Cryptochecksum:063b3b1a5165f79269e763ff223ed88c

: end

[OK]

2 REPLIES
Cisco Employee

Re: VPN (Problem pinging internal IP from VPN Client

CAn't see anything wrong in the config. Does the internal host have a default route pointing to the PIX inside address?

If you double-click on the padlock icon after your tunnel is established, do you see a yellow key next to the 0.0.0.0 network after you try and ping, this indicates that the SA has been successfully built. Do you see the "packets encrypted" counter go up when you ping? Ifyou do a "sho cry ipsec sa" on the PIX, od you see te "Pkts Decaps" counter go up (this indicates the PIX has received those ping packets from your client and has decrypted them)? Do you also see the "Pkts Encaps" counter go up, this indicates the internal host has replied to the pings and sent them to the PIX, and the PIX has encrypted them and sent them back to your PC? Do you also then see the Packets Decrypted counter go up in the client, indicating it has seen the encrypted replies from the PIX?

Checking the 4 counters above and seeing which ones increment and which ones don't should give you a good indication of where the problem lies.

New Member

Re: VPN (Problem pinging internal IP from VPN Client

Was this issue resolved? I have a similar issue on Win XP. The Cisco Client V. 3.6.3 passes packets out but receives none. - But it had been working for months.

95
Views
0
Helpful
2
Replies