Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Requirement

I have 3600 series router ,which has 12.0(3)T ios version but this ios version is not supported VPDN,IPSEC,L2TP etc.

I want to know ,whcih IOS version is required for VPDN or for those which are describe above.

IS my router plateform suitable for VPDN?.

regards,

mansor

1 REPLY
New Member

Re: VPN Requirement

If my memory serves me correct 12.0.(3)T is a deferred release. I also believe there was a major issue with using NAT and VPN with that version. Assuming you are using a 3640, I would guess 12.0(7)T is at least where you should be. If you can, go to the new 12.1(6).

134
Views
0
Helpful
1
Replies
CreatePlease to create content