Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN Solution for Win2k & Cisco 1720 VPN/FW Rtr

What are the available options / solutions that would allow a Win2k client to connect to a Cisco 1720 router with VPN & FW add-ons? The client has been using Win98, and the Cisco Secure VPN client 1.1. I understand that there is a way that Win2k can connect using ipsec to this router. What are the pros & cons? Is the Cisco 3.x VPN client a better way of connecting? Are there other solutions on the market that work better?

Assume a simple DES pipe (don't want to tax the 1720 with 3Des...)

Thanx in advance for your assistance

4 REPLIES
Cisco Employee

Re: VPN Solution for Win2k & Cisco 1720 VPN/FW Rtr

Be best to use the Cisco Unified Client 3.0, which runs on all Windows platforms. You need to have 12.2.8T on your 1720 though. See sample config on:

http://www.cisco.com/warp/customer/471/ios-unity.html

New Member

Re: VPN Solution for Win2k & Cisco 1720 VPN/FW Rtr

I use the 3.5x Unified client with 3DES on the 1720. I have connected with W98, NT4.0, and Win2k. There is a lag due to the 3DES, but for a remote connection with 3DES security it works great.

New Member

Re: VPN Solution for Win2k & Cisco 1720 VPN/FW Rtr

What kind of authentication are you using? I've been using pre-shared key in Win9x with Cisco Secure VPN Client.

Now, I'm upgrading to win2k clients, and I'd to keep this as lean as possible

Would you have any pointers about what differentiation is needed in the Cisco IOS code, and the 3.5x Unified clients to make a 1720 VPN & 3.5 Uni-client solution like this work? I studying the group functions, because that appears to be the first key differentiator.

New Member

Re: VPN Solution for Win2k & Cisco 1720 VPN/FW Rtr

You can use the VPN 3.5.1 client & upgrade the IOS on the router to 12.2.8T

here is a url for doing this:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122newft/122t/122t8/ftunity.htm#xtocid25

108
Views
0
Helpful
4
Replies