Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

VPN Sub-system error

I am experiencing the same error that I have noticed a number of people are having problems with. I have a system running Windows XP that I installed version 3.51 E of the VPN client on. Everything was working fine, until I made the mistake of running the Network Connection Wizard. After doing that, the Internet Connection Firewall was enabled and I began getting the error message "The necessary VPN sub-system is not available. You will not be able to make a connection to the remote IPSec server." I am able to connect, but no traffic is sent over the VPN. Also, I have general TCP/IP problems connecting to resources on the local network. Uninstalling the VPN client clears these problems up.

I have tried installing the client on another workstation on the same network and it works fine, so I am sure the problem is due to the ICF. I have since disabled it and also tried using system restore to go back to a previous configuration. Unfortunately, I still get the error after installing the VPN client.

I have also tried running the netsh command, following the instructions in Microsoft Technet article Q299357, to reset the TCP/IP configuration to the defaults, but all to no avail.

Any help on this would be greatly appreciated.

Thanks,

Steven A. Fletcher, A+, MCP, MCSE (NT 4), Compaq Master ASE, CCA, CCNA

BCSC

sfletcher@bcsc.com

2 REPLIES
Cisco Employee

Re: VPN Sub-system error

Hi Steven,

If this is still an issue, indly try the latest v3.6 client and if the issue stays then kindly contact the TAC for further troubleshooting.

Thanks,

Aamir

-=-

Community Member

Re: VPN Sub-system error

I use the latest version 3.62a and I have the same problem. How can help me ? TIA Peter Hover

97
Views
0
Helpful
2
Replies
CreatePlease to create content