Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN To Another Company's Network Doesn't Work

I apologize in advance for the length of this post but I'm desperate for some help. I work for a medical foundation who's doctors need access to the local hospital's network for access to some of their resources. The hospital's network engineer says he has several doctor's using Cisco Secure VPN Client from home over their own personal isp's to access the network. He gave me the Cisco Secure VPN Client and a security policy and I ran home to make sure it would work from my pc at home. I installed the client and attached to http://10.1.2.105/pcview.htm as directed and it worked. Now I need to know why it's not working from within my network. Both networks are using 10. addressing and I'm sure that must have something to do with it. In the security policy, in the Remote Party Identity and Addressing Window, the ID Type is set to IP Address with the 10.1.2.105 address that I'm trying to reach entered. The Connect Using Secure Gateway Tunnel checkbox is checked and a valid class C IP is set up there with an ID Type of IP Address. If anyone can help me with this, I'd be extremely grateful.

1 REPLY
New Member

Re: VPN To Another Company's Network Doesn't Work

If you are both using the 10.x.x.x network scheme, then it is probably a routing issue. If you're inside your 10.x.x.x network, your request to go to 10.1.2.105 is probably confused on where to go to get there, either internal network or over the VPN connection. Looks like it is trying to route through your internal network in which case it dies.

79
Views
0
Helpful
1
Replies
CreatePlease to create content