Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

vrf lite

Hi,

I want to use vrf lite with ipip tunnel but unfortunately it works one way but not the other.

here is my config:

ip vrf uk

rd 69:129

interface Tunnel2

description IPIP tunnel to UK

ip vrf forwarding uk

ip unnumbered Vlan2

tunnel source Dialer0

tunnel destination <public_tunnel_router_ip>

tunnel mode ipip

tunnel path-mtu-discovery

tunnel vrf uk

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route vrf uk 0.0.0.0 0.0.0.0 Tunnel2

interface Vlan2

ip dhcp relay information trusted

ip vrf forwarding uk

ip address 10.30.69.129 255.255.255.128

ip helper-address global 10.1.5.5

i can ping 10.30.69.129 throught the tunnel from 10.1.5.5 but i can t ping 10.1.5.5 from the router to 10.1.5.5 throught the tunnel (ping 10.1.5.5 source vlan2)

the odd thing is that it is working one way and not an other...

I can t see any problem with my onfig.

sh ip vrf interfaces

Interface IP-Address VRF Protocol

Vl2 10.30.69.129 uk up

Tu2 10.30.69.129 uk up

everything is up but the counter from int tunnel 2 doesn t increase meaning the traffic doesn t go in the tunnel.

Regards,

Alex

1 REPLY
Silver

Re: vrf lite

VRF-lite is a feature that enables a service provider to support two or more VPNs, where IP addresses can be overlapped among the VPNs. VRF-lite uses input interfaces to distinguish routes for different VPNs and forms virtual packet-forwarding tables by associating one or more Layer 3 interfaces with each VRF. Interfaces in a VRF can be either physical, such as Ethernet ports, or logical, such as VLAN SVIs, but a Layer 3 interface cannot belong to more than one VRF at any time

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/31sga/configuration/guide/vrf.html

125
Views
0
Helpful
1
Replies
CreatePlease to create content