Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

W2k to PIX Problem

Installed VPN 3.5.1 on a laptop running W2K, when I tried to connect to the PIX it displayed the following message "Remote peer is no longer responding" however it worked on a home PC running W2K and also on WIN 98 laptop/desktop.

The problem seem to be on this particular laptop, probably a conflict or something - has anyone experienced this before, if so your advise will be much appreciated.

The reason Im convinced is a local problem is because the vpn profile I used on the laptop not working is the same as the vpn profile I imported to the other laptops that are working.

1 REPLY
New Member

Re: W2k to PIX Problem

Managed to solved the problem. The particular laptop had Norton Internet Security enabled, once I disable it I was able to gain access.

86
Views
0
Helpful
1
Replies