Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WARNING MESSAGES

I performed an upgrade to v3.1(3)S31in our CSPM 2.3.3 and in our sensor 4210. But now I have a warning message saying " WARNING MESSAGES - Specified IDS Sensor Version 3.1(3)S31 is newer than the last supported version. All features may not be supported." in the "Command" panel of the sensor.

What does this message exatly mean?

What should I do in order to eliminate it?

Thanks a lot!!

3 REPLIES
New Member

Re: WARNING MESSAGES

this is a warning indicating that some config and attack signatures which are possible in the newer sensor code may not be understood by cspm.

New Member

Re: WARNING MESSAGES

Ok. But why?

I suppose that the cspm is able to understand all the signatures because it has the same version of upgrade 3.1(3)S31.

Is there any way to remove the warning?

What should I do in order to the cspm understand the sensor completely?

Regards

Bronze

Re: WARNING MESSAGES

From the S31 readme:

CAVEATS

After installing the S31 signature update, you may see the following

warning message while trying to add a Sensor that has been updated to

3.1(3)S31.

"Specified IDS Sensor Version 3.1(3)S31 is not an exact match to a

supported version. All features may not be supported."

This warning message can safely be ignored. CSPM functions properly

with a 3.1(3)S31 Sensor.

220
Views
0
Helpful
3
Replies
CreatePlease login to create content