Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WebVPN Access Problem

Hi,

I configured my WebVPN on my 3015 and I am able to login and use all my http apps with no problem I am unable to browse the network, ping any ip addresses, access servers via terminal services (IP). I have setup the port forwarding for port 3389, but still no luck. Any ideas?

Rick

5 REPLIES
Community Member

Re: WebVPN Access Problem

Hey Rick,

For Network Browsing to work you need to set up the NBNS in the Concentrator. Also set up the internal DNS Servers in the Concentrator.

For the terminal services I got it working however when I picked a custom port the app rewrote it to the default 3389 - it worked - are you trying to connect by name or IP?

Community Member

Re: WebVPN Access Problem

Yes, I have setup the NBNS and DNS. Still no browsing. How do IP addresses get assigned to clients via SSL VPN, is there anything specific I need to set there? I can't seem to ping anything by either DNS or IP, yet the Web apps work.

As far as terminal services goes I tried by both IP and DNS, no luck. This bothers me "I picked a custom port the app rewrote it to the default 3389" If that's the case, you can not have more than one Terminal Server available through SSL as each server would need to be mapped to a different port. Bummer. Thanks for the reply.

Community Member

Re: WebVPN Access Problem

From my tests the SSL users become the Internal Address of the Concentrator - as it is the SSL Proxy.

I haven't tried two Terminl Servers - that is a good point - but maybe it will only use 3389 if available and the second one will allow you to specify a specific port.

I'll give it a shot.

Community Member

Re: WebVPN Access Problem

It looks as though the the Java applet never modifies the hosts file. Any ideas?

Community Member

Re: WebVPN Access Problem

Permissions issue on the hosts file, which is odd considering I'm a local admin on the machine as well as a domain admin. Ah well, it works now.

Thanks for your help.

133
Views
0
Helpful
5
Replies
CreatePlease to create content