Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WebVPN and Exchange 5.5 OWA

Hi,

We are testing our Outlook Web Access through WebVPN. OWA is running on Windows 2000, Exchange 5.5 SP4. I can logon to OWA with out any problem and read my email and navigate through the folders and calendar with out any problem. When i try sending a new email or reply existing email it does not work. Did any one encounter this problem?

6 REPLIES
New Member

Re: WebVPN and Exchange 5.5 OWA

Looks like got a similar problem. Any update on this

New Member

Re: WebVPN and Exchange 5.5 OWA

Mail guard is turned on by default on ur PIX. Test it with mail guard turned off on ur PIX i.e

no fixup protocol smtp

Microsofts implemetation of SMTP is not RFC 821 compliant and this causes the PIX to mislead the clients into believing SMTP extensions are supported which inturn get blocked by the PIX.

Let me know if it resolves ur problem.

Cheers

New Member

Re: WebVPN and Exchange 5.5 OWA

It's running on Cisco 3030 not on PIX

New Member

Re: WebVPN and Exchange 5.5 OWA

Did you get a solution to this? I have a client with the same problem.

New Member

Re: WebVPN and Exchange 5.5 OWA

I believe Cisco is not going to fix the problem any time soon (may not fix at all). Here the Bug ID and status: CSCed79598. You can refer your TAC case to this bug ID. If more TAC cases are open, they may change the priority of the bug.

Thanks

Chandra

New Member

Re: WebVPN and Exchange 5.5 OWA

i have upgraded code to 4.1.5. It seems working. I am going to some more testing.

135
Views
0
Helpful
6
Replies
CreatePlease to create content