Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

webVPN

I am testing the webVPN with a VPN 3030 box and MS IE 6.0. Everything looks good, until I try to browse to an HTTPS website. For instance, I am at keybank.com, trying to go to the login page, which is an https page. Get an error" server may not exist or access not allowed".

I have allowed everything right now, so it should let me go to any website, right?

Any ideas?

Thanks,

5 REPLIES
Community Member

Re: webVPN

Did you generate the certificate for the concentrator. Under Managment, certificates, I think.

Community Member

Re: webVPN

Yes. However, I do think the issue is related to the self-signed certificate. Cause some HTTPS websites work OK, and some don't. I opened a case with TAC last week.

Community Member

Re: webVPN

Check to make sure you have DNS server setup under

Configuration | System | Servers | DNS

Community Member

Re: webVPN

DNS is good. I can get to HTTP sites, it's just some HTTPS sites. TAC just said it might be Active Control settings, that are not allowed on the webVPN

Community Member

Re: webVPN

I can get to HTTPS sites it's just some java based applications that don't work through web vpn. pix pdm, switch gui interface, and wlse interface all do not work through web vpn. I got https to working by re-generating the certificate on the concentrator.

According to Cisco, some Java based applications will not work.

110
Views
0
Helpful
5
Replies
CreatePlease to create content