Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

What is the Minimum IOS version needed to support CS ACS NT 3.0?

I've seen it mentioned in the install guide that for full TACACS & Radius functionality IOS 11.2 should be installed, but I'm looking for the official, minimum IOS version that is tested and supported with CS ACS NT 3.0. I'm looking for that data as well as a link to where that is documented if at all possible.

Thanks.

1 REPLY
New Member

Re: What is the Minimum IOS version needed to support CS ACS NT

The official minimum IOS version that is tested and supported IS 11.2. The product development testing is confidential.

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacs4nt/csnt30/install/install.htm#xtocid8

Obviously, newer features (EAP for instance) are only supported in the most recent versions.

Jeff

171
Views
0
Helpful
1
Replies