Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

what version of CmapusManager¡¢RME is suit for the 4th CD_One?

I just upgrade the CD_One from 2nd to 4th, but the CampusManager is still 3.0 and RME is still 3.1.After the upgrade,I found Campus Manager and RME is not usable.I removed them and tried to reinstall.The error"you must first install CD_One"appears,why?just because their versions are too low contrast to CD_One?well,what is the right version?

Another question:I have uninstall the Campua Manager and RME,just means I have delete their database and when I upgrade the I must configure all things from scratch?I will appreciate all possible ansers,Thanks very much!

3 REPLIES
Blue

Re: what version of CmapusManager¡¢RME is suit for the 4th CD_

During the CD-One install you get the following four options:

1) NMS Integration Utility to install only the Integration Utility

(For information about the Integration Utility and third-party NMS integration, refer to Using CiscoView.)

2) Common Management Foundation (CMF) Base Desktop to install a subset of CMF (Select this option only if the application you'll be installing next requires the CMF Base Desktop and you do not want CiscoView or NMS Integration Utility installed.)

3) CiscoView

4) CiscoView, NMS Integration Utility and CMF to install all CD One components (Recommended for most systems)

You must select option 4, other wise you'll get the error message that you;ve mentioned above.

For the 2nd question, once you un-install Campus and RME, it also removes their databases and after the re-install you'll have to configure it from scratch again.

Community Member

Re: what version of CmapusManager¡¢RME is suit for the 4th CD_

I have read the install document, So I have selected option 4, but the error "you must install CD_One first" still apears, the foundation of Campus Manager 3.0 is 2nd CD_One, Is it possible that CM 3.0 doesn't identify the 4th CD_One?That is to say: If I installed CampusManager3.1,can this problem be solved?Thanks very much for your any answer.

Blue

Re: what version of CmapusManager¡¢RME is suit for the 4th CD_

You must have Campus Manager 3.1 in order to install on top of CD-One 4th Edition

90
Views
0
Helpful
3
Replies
CreatePlease to create content