Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Which IOS Required for VPN

Hello,

I have Cisco IOS 12.2(31) with my Cisco 2610 Router. Is it possible to create VPN tunnel with this platform.?

I am looking for Secure communication with Encryption as well. Is it possible, if not which IOS will be required for the same..

Thanks in advance...

Dhaval

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Which IOS Required for VPN

hi dhaval,

you need c2600-itpk9-mz image on your router

ios: 12.2(23)SW

1 REPLY

Re: Which IOS Required for VPN

hi dhaval,

you need c2600-itpk9-mz image on your router

ios: 12.2(23)SW

91
Views
0
Helpful
1
Replies
CreatePlease login to create content