Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Which Version?

I have a couple of Pix 515Es and 535s running 7.0 code. What is the recommended train to upgrade to... 7.0(X), 7.1(X) or 7.2(X)?

1 REPLY

Re: Which Version?

hi

7.2(1) code is the latest one and as per cco various cavets found with the previous codes has been fixed in this new version.But still few of the cavets remain uncorrected.

do refer this link for more info on open cavets and the closed ones..

http://www.cisco.com/en/US/partner/products/sw/secursw/ps2120/prod_release_note09186a0080688c71.html

regds

81
Views
0
Helpful
1
Replies
CreatePlease to create content