Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Which Windows versions supported by Client 4.8.01.0300 ?

Which Windows versions are supported by client 4.8.01.0300?? Win 98, ME, NT 4.0, 2000, and/or XP??

Thanks for the help!!

2 REPLIES

Re: Which Windows versions supported by Client 4.8.01.0300 ?

Hi .. please the below matrix as of April 20th 2006

VPN Client Version -> 4.6.02.0011 4.6.03.0021 4.6.04.0043 4.7.00.0533 4.8.00.0440

Win95/98/ME Yes Yes No Yes Yes (Last)

WinNT Yes Yes Yes (Last) No No

Win2K/XP Yes Yes Yes Yes Yes

Windows 2003 Server No No No Yes Yes

Vista No No No No No

(Last - the last supported release version for this platform)

i hope it helps .. please rate it if it does !!

New Member

Re: Which Windows versions supported by Client 4.8.01.0300 ?

Fernando,

You didn't list version 4.8.01.0300. Are the same Windows versions supported by client 4.8.00.0440 also supported by 4.8.01.0300?

Thanks!!

126
Views
0
Helpful
2
Replies
CreatePlease login to create content