Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIN/XP Pro Compatibility Issue with VPN 3000

When I ran the compatibility check for WIN/XP Professional, I got the following message:

Cisco System VPN 3000

Cisco

Issue Description:

Cisco System VPN 3000 has a known compatibility issue with this version of Windows. For an update that is compatible with this version of Windows, contact Cisco.

Contact Information:

Cisco Web site: http://www.cisco.com

But I can't find anything about it on Cisco's website. Anybody know what's going on?

Thanks for your help...

2 REPLIES
Cisco Employee

Re: WIN/XP Pro Compatibility Issue with VPN 3000

The Cisco VPN client prior to 3.1 was not compatible with Windows XP. There is a client 3.1 and above that are compatible with XP. See:

http://www.cisco.com/cgi-bin/tablebuild.pl/vpnclient-3des

Cisco Employee

Re: WIN/XP Pro Compatibility Issue with VPN 3000

3.0.4 and later will work with Windows XP, but only 3.5 and later pass the compatabvility checks from Microsoft. You need to uninstall VPN, upgrade to XP, and reinstall VPN, unless you have the later version of VPN. 3.5, if I recall correctly.

162
Views
0
Helpful
2
Replies
CreatePlease login to create content