Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Windows Updates and http mail problem with 857

Hello everybody

I'm having the following error msg when I'm trying to update Windows. I've enabled Firewall on 857 router

"[error code 0x80072EE2]"

microsoft.com gives the following description of this error

"Problem description

This error may occur if your Internet connection or configuration is preventing access to the Update site.

Applicable operating systems and products

o Windows 2000

o Windows XP

o Windows Server 2003

Resolutions

1. Start Internet Explorer.

2. On the Tools menu, click Internet Options.

3. Click the Security tab.

4. Click the Trusted sites icon.

5. Click the Sites button.

6. Clear the Require server verification (https:) for all sites in this zone check box.

7. Use the Add button next to the Add this Web site to the zone box to add the following sites:

o http://*.update.microsoft.com

o https://*.update.microsoft.com

o http://download.windowsupdate.com

8. Click OK."

More over, when using Outlook express to check my hotmail account, the server times out!! while POP3 is working??

When I connect my laptop directly to the ADSL line, I face no problems.

Any ideas

Thanks

3 REPLIES

Re: Windows Updates and http mail problem with 857

Post your Router config but remove the public IP and replace it with something like X.X.X.1 ...

sincerely

Patrick

New Member

Re: Windows Updates and http mail problem with 857

Here is the show running-configuration output

____________________________________________________

Part 1 of 2

Building configuration...

Current configuration : 6832 bytes

!

version 12.3

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname ABCDEF

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 debugging

logging console critical

enable secret 5 $1$Ojp/$DBqMiYduwn4jgffc4KpiL0

!

username XYZ privilege 15 secret 5 $1$imGw$LZRU5LseSLbcIpjSCxVXQ.

clock timezone

no aaa new-model

ip subnet-zero

no ip source-route

ip dhcp excluded-address 10.10.10.1 10.10.10.3

!

ip dhcp pool sdm-pool1

import all

network 10.10.10.0 255.255.255.0

dns-server x.x.x.1 x.x.x.2

default-router 10.10.10.1

!

!

ip cef

ip inspect name DEFAULT100 cuseeme

ip inspect name DEFAULT100 ftp

ip inspect name DEFAULT100 h323

ip inspect name DEFAULT100 icmp

ip inspect name DEFAULT100 rcmd

ip inspect name DEFAULT100 realaudio

ip inspect name DEFAULT100 rtsp

ip inspect name DEFAULT100 esmtp

ip inspect name DEFAULT100 sqlnet

ip inspect name DEFAULT100 streamworks

ip inspect name DEFAULT100 tftp

ip inspect name DEFAULT100 tcp

ip inspect name DEFAULT100 udp

ip inspect name DEFAULT100 vdolive

ip inspect name sdm_ins_in_100 cuseeme

ip inspect name sdm_ins_in_100 ftp

ip inspect name sdm_ins_in_100 h323

ip inspect name sdm_ins_in_100 icmp

ip inspect name sdm_ins_in_100 rcmd

ip inspect name sdm_ins_in_100 realaudio

ip inspect name sdm_ins_in_100 rtsp

ip inspect name sdm_ins_in_100 esmtp

ip inspect name sdm_ins_in_100 sqlnet

ip inspect name sdm_ins_in_100 streamworks

ip inspect name sdm_ins_in_100 tftp

ip inspect name sdm_ins_in_100 tcp

ip inspect name sdm_ins_in_100 udp

ip inspect name sdm_ins_in_100 vdolive

ip tcp synwait-time 10

no ip bootp server

ip domain name ABCDEF.com

ip name-server x.x.x.1

ip name-server x.x.x.2

ip ssh time-out 60

ip ssh authentication-retries 2

no ftp-server write-enable

!

!

!

!

!

!

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description $ES_WAN$$FW_OUTSIDE$

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no ip address

no cdp enable

!

interface FastEthernet1

no ip address

no cdp enable

!

interface FastEthernet2

no ip address

no cdp enable

!

interface FastEthernet3

no ip address

no cdp enable

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

ip access-group 100 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1452

!

interface Dialer0

description $FW_OUTSIDE$

ip address negotiated

ip access-group 103 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1452

ip inspect sdm_ins_in_100 in

ip inspect DEFAULT100 out

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username 123456 password 7 0217054F0A145E73

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

New Member

Re: Windows Updates and http mail problem with 857

Part 2 of 2

!

logging trap debugging

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 100 remark auto generated by Cisco SDM Express firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny ip host 255.255.255.255 any

access-list 100 deny ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by Cisco SDM Express firewall configuration

access-list 101 remark SDM_ACL Category=1

access-list 101 permit udp host 212.77.192.60 eq domain any

access-list 101 permit udp host 212.77.192.59 eq domain any

access-list 101 deny ip 10.10.10.0 0.0.0.255 any

access-list 101 permit icmp any any echo-reply

access-list 101 permit icmp any any time-exceeded

access-list 101 permit icmp any any unreachable

access-list 101 deny ip 10.0.0.0 0.255.255.255 any

access-list 101 deny ip 172.16.0.0 0.15.255.255 any

access-list 101 deny ip 192.168.0.0 0.0.255.255 any

access-list 101 deny ip 127.0.0.0 0.255.255.255 any

access-list 101 deny ip host 255.255.255.255 any

access-list 101 deny ip host 0.0.0.0 any

access-list 101 deny ip any any

access-list 102 remark auto generated by SDM firewall configuration

access-list 102 remark SDM_ACL Category=1

access-list 102 permit udp host 212.77.192.60 eq domain any

access-list 102 permit udp host 212.77.192.59 eq domain any

access-list 102 permit ip host 64.4.21.189 any

access-list 102 permit ip host 218.213.254.30 any

access-list 102 deny ip 10.10.10.0 0.0.0.255 any

access-list 102 permit icmp any any echo-reply

access-list 102 permit icmp any any time-exceeded

access-list 102 permit icmp any any unreachable

access-list 102 deny ip 10.0.0.0 0.255.255.255 any

access-list 102 deny ip 172.16.0.0 0.15.255.255 any

access-list 102 deny ip 192.168.0.0 0.0.255.255 any

access-list 102 deny ip 127.0.0.0 0.255.255.255 any

access-list 102 deny ip host 255.255.255.255 any

access-list 102 deny ip host 0.0.0.0 any

access-list 102 deny ip any any log

access-list 103 remark auto generated by SDM firewall configuration

access-list 103 remark SDM_ACL Category=1

access-list 103 permit udp host 212.77.192.60 eq domain any

access-list 103 permit udp host 212.77.192.59 eq domain any

access-list 103 deny ip 10.10.10.0 0.0.0.255 any

access-list 103 permit icmp any any echo-reply

access-list 103 permit icmp any any time-exceeded

access-list 103 permit icmp any any unreachable

access-list 103 deny ip 10.0.0.0 0.255.255.255 any

access-list 103 deny ip 172.16.0.0 0.15.255.255 any

access-list 103 deny ip 192.168.0.0 0.0.255.255 any

access-list 103 deny ip 127.0.0.0 0.255.255.255 any

access-list 103 deny ip host 255.255.255.255 any

access-list 103 deny ip host 0.0.0.0 any

access-list 103 deny ip any any log

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

logging synchronous

login local

no modem enable

transport preferred all

transport output telnet

line aux 0

login local

transport preferred all

transport output telnet

line vty 0 4

privilege level 15

logging synchronous

login local

transport preferred all

transport input telnet ssh

transport output all

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

end

____________________________________________________

Also, when I was trying to post the original msg, the srever was giving me an error. I had to connect directly through the ADSL modem to submit the msg.

All thanks and regards

Karam

203
Views
0
Helpful
3
Replies