Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Windows XP Issue: The necessary VPN sub-system is not available

Error Received:

Using VPN client release 3.1.1 on Windows XP Professional.

"The necessary VPN sub-system is not available. You will not be able to make a connection to the remote IPSec server"

The following received from IPSec Log Viewer: (Event Captured)

1 21:00:40.737 01/01/02 Sev=Warning/3 DIALER/0xE3300006

GI process failed "GI_ERROR_IPC_FAILURE" (FFFFFFF8h).

2 21:00:41.608 01/01/02 Sev=Warning/3 DIALER/0xE330000C

GI get status callback timed out.

3 21:01:00.716 01/01/02 Sev=Warning/3 DIALER/0xE3300006

GI process failed "GI_ERROR_IPC_FAILURE" (FFFFFFF8h).

4 21:01:00.766 01/01/02 Sev=Warning/3 DIALER/0xE3300006

GI process failed "GI_ERROR_IPC_FAILURE" (FFFFFFF8h).

5 21:03:00.959 01/01/02 Sev=Warning/3 DIALER/0xE330000C

GI get status callback timed out.

6 21:03:01.049 01/01/02 Sev=Warning/3 DIALER/0xE3300006

GI process failed "GI_ERROR_IPC_FAILURE" (FFFFFFF8h).

What does this mean and how can I resolve this issue.

Thanks

3 REPLIES

Re: Windows XP Issue: The necessary VPN sub-system is not availa

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: Windows XP Issue: The necessary VPN sub-system is not availa

I am having the same problem with a user's home computer. She has an HP Pavilion, P3. OS is Windows ME. She has used the VPN connection with no problems since September, but sent it to HP to have the CD writer replaced and now when she starts the VPN, she gets this message.

New Member

Re: Windows XP Issue: The necessary VPN sub-system is not availa

This is guaranteed to happen if the CIsco VPN service is not started.... is it started?

477
Views
0
Helpful
3
Replies