Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ws-svc-ipsec-1: module x failed SCP dnld

Hello all!

I have the module in the title in a C6509 with the 12.2(18)SXF2 and everything was ok.The the decision to change to 12.2(18)SXF10a arrived, I upgrade but then the module didn't came up again.The error in the log file is "module x failed SCP dnld".I downgrade to SXF2, but still no improvement.The same error and the module is down.

I red here some topics about this error on another module, and the only solution was "you better change the module".

There is no "software" solution to this?Did any of you encounter this problem with ws-svc-ipsec-1?

Thank you and have a nice day!

3 REPLIES
Bronze

Re: ws-svc-ipsec-1: module x failed SCP dnld

This error occurs when the module did not came up properly after upgradation within specified time and sup has reset the card. This can happen rarely. You will need to replace the module as much troubleshooting can't be done if the module does not comes up.

New Member

Re: ws-svc-ipsec-1: module x failed SCP dnld

Hi All,

I faced the same issue recently with CSM (part number: WS-X6066-SLB-APC).

The module doesn't come up (with the same error message : Module Failed SCP dnld) after I upgraded the Catalyst 6513 from version 12.2(18)SXD6 to 12.2(18)SXF13.

There are two Cat6513, each installed with a CSM. I performed the IOS upgrade on both switches. The CSM on the other Cat6513 has no such issue after the upgrade. I'm not sure what's wrong with the affected CSM.

Is replacing the module the only solution here?

Please advise.

Thank you.

B.Rgds,

Lim TS

Re: ws-svc-ipsec-1: module x failed SCP dnld

Hello!

I tested alot after the incident trying to "repair" the module.Unfortunately I could not do it.So, we sent back the module to Cisco and we had to replace it with a new one.I don't know yet if we received an explanation from Cisco, but if I will find I'll let you know.

Br,

Calin

584
Views
0
Helpful
3
Replies