Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

XP VPN Client- Connected but Nothing else...

I am trying to map drives through a VPN tunnel. I was able to do at another location but I am not able to do it at this new setup that I did.

I can create the VPN tunnel, and ping freely on the network, but I cannot map the drive. I am trying to map the drive by IP address, not by name (since broadcasting doesn't go across a VPN tunnel).

The machine that I am attempting to map to is running XP as well as the box that I am mapping FROM. They both have the same users setup with the passwords and all that. It is a PIX 501 running 6.1(1) and the VPN client is 3.1.

I am not able to go to start, run and enter \\IP address either. The error I always get when I try to map or do anything other than ping is:

"No network path found"

I cannot ping by name...(unless I stick that name in my local host file).

I don't *think* that I have to make any other configuration changes on the firewall.

One thing...I was using dial-up to test the VPN connection and when I did 'ipconfig \all' it said that the dialup connection had NetBios over TCP/IP disabled, so on that dialup connection I enabled File and Print Sharing and reconnected and it didn't show that it was disabled anymore, but I still wasn't able to do it.

I tried it over cable modem and it didn't work either.

Please help me out with this people!

3 REPLIES
New Member

Re: XP VPN Client- Connected but Nothing else...

Is there a NIC on this as well? Have you tried the 3.5 unity client? I would also look into updating the LMHosts file on the client to point to the PDC, and the WINs server.

New Member

Re: XP VPN Client- Connected but Nothing else...

I haven't tried to 3.5 client. Why would that be any different? We don't have a WINs server at all on this site, so I can't do that.

Those are great tips...thanks!

Any other thoughts?

New Member

Re: XP VPN Client- Connected but Nothing else...

Okay here is the latest...

I tried the latest client (Cisco client 3.5) and I still cannot map a drive or telnet. I continue to be able to ping freely in the network but I can't do anything else. To reiterate, this site doesn't have a WINs server. I am doing everything by IP address...

I also tried an older client (on W2K) and it was also able to create a VPN connection where I can ping freely but I couldn't map drives and I continue to get the same error message of "No network path found".

***PLEASE HELP ME OUT***

Thanks for all the responses so far!

115
Views
0
Helpful
3
Replies
CreatePlease to create content