Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Zone Based Firewall(ZBF) Device and IOS Compatibility

Guys, Im using Cisco Router 2900series with IOS IOS ver 12.3(14)T. I cannot use ZBF.

1. Is Cisco Router 2900series ZBF capable?

2. What IOS version should I use?

3. Do I need additional License for this feature to be enable?

 

Thanks in advance for the help!

-Carlo

Everyone's tags (1)
1 REPLY
VIP Purple

I think you are using a newer

I think you are using a newer IOS. I don't remember that these models run that old IOS versions.

But which version should you use? 15.0.1M10 or 15.2.4M5 are quite stable releases.

For ZBF you need a security license. With "show version" you can see if you have the security license on your device.

123
Views
0
Helpful
1
Replies
CreatePlease to create content