Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASR1k - BDI

i have configured BDI using the  configuration below and the IP is now pingable but i can see traffic on  the 2 ports this is why i am afraid of a loop and i stopped it. If we  compare it to BVI, we should have 1 port blocked usually by STP no? Do  you think that it is a normal behavior to see traffic on the 2 ports? i  have PVST on my switches and i did not find that PVST is found on the  ASR1k side, only mst was found.

interface BDI1

ip address a.b.c.d 255.255.255.240

encapsulation dot1Q 2

interface GigabitEthernet0/0/2

no ip address

load-interval 30

negotiation auto

service instance 1 ethernet

  encapsulation dot1q 2

!

!

interface GigabitEthernet0/0/3

no ip address

load-interval 30

negotiation auto

service instance 1 ethernet

  encapsulation dot1q 2

bridge-domain 1

member GigabitEthernet0/0/2 service-instance 1

member GigabitEthernet0/0/3 service-instance 1

Everyone's tags (2)
1 REPLY
New Member

ASR1k - BDI

What does your topology look like?

You have two ports from the same switch, which are then bridged? Perhaps a etherchannel would work as expected. When I use bridge ports for VPLS ect, its usually for two seperate sites on the same me-3600. If the same site need two links, try an ether bundle of some sort. Also MST understands PVST messages and will replicate a BPDU for every vlan, claiming itself the root for the VLAN.

435
Views
0
Helpful
1
Replies
CreatePlease to create content