cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1220
Views
0
Helpful
1
Replies

Configuring DSL

prema.params
Level 1
Level 1

                  In Cisco 2800 Router, I need to disable the T1 connection (63.131.60.112) and enable DSL on interface Fa0/2/0. May I know how to configure for DSL.

group 2
crypto isakmp key sdfedklQ1 address 66.150.207.97
crypto isakmp key sdfedklQ1 address 65.207.62.129
crypto isakmp key sdfedklQ1 address 63.131.70.130
!
!

!

!
!
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
interface FastEthernet0/0
description Warehouse LAN
ip address 10.11.0.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex half
speed auto
no cdp enable
no mop enabled
!
interface FastEthernet0/1
no ip address
ip accounting output-packets
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 10
ip address 63.131.60.112 255.255.255.240
ip inspect SDM_LOW out
ip nat outside
ip virtual-reassembly

no cdp enable
crypto map crypto-map-1
!
interface FastEthernet0/1.2
encapsulation dot1Q 20
ip address 10.100.0.14 255.255.255.252
no cdp enable
!

interface Serial0/0/0
Description Internet Qwest Circuit ID DS1IT-13943174
bandwidth 1536
ip address 72.166.15.46 255.255.255.252
no ip redirects
no ip proxy-arp
ip inspect SDM_LOW out
ip nat outside
ip virtual-reassembly
no cdp enable
crypto map crypto-map-1
!

interface FastEthernet0/2/0
ip address .....
  duplex auto
speed auto
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 63.131.60.111
no ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list pat-out interface FastEthernet0/1.1 overload
!
ip access-list extended inet-in
permit icmp any any
permit udp host 66.150.207.97 host 63.131.60.112 eq non500-isakmp
permit udp host 66.150.207.97 host 63.131.60.112 eq isakmp
permit esp host 66.150.207.97 host 63.131.60.112
permit tcp any host 63.131.60.112 eq 22
ip access-list extended pat-out
deny  ip any 10.0.0.0 0.255.255.255
deny  ip any 192.168.0.0 0.0.255.255
permit ip 10.11.0.0 0.0.255.255 any
ip access-list extended serial-in
permit icmp any any
permit tcp any host 72.166.15.46 eq 22

access-list 145 permit tcp host 10.11.0.116 host 10.20.0.3 eq www
access-list 145 permit tcp host 10.20.0.3 eq www host 10.11.0.116
access-list 146 permit udp host 10.11.0.116 any eq domain
access-list 147 permit icmp host 10.11.0.116 any
access-list 165 permit tcp any host 24.61.20.69
access-list 165 permit tcp host 24.61.20.69 any
no cdp run

!
!
!

1 Reply 1

mavespig
Level 3
Level 3

Typically for a DSL link you should have an ATM interface in config.

Are you sure your link is not PPPoE or VDSL?

Can you paste here a show inventory?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: