Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS Upgrade to 15.2(2)S

We recently upgraded one of our 7600s (SUP720) from 12.2(33)SRD to 15.2(2)S.  When we performed the upgrade, our standby sup came up in stadby (cold) and the redundancy mode changed from SSO to RPR stating an image compatibility issue.  After several hours of troubleshooting the issue, we discovered the upgrade added the Ipv6 mfib hardware-switching replication-mode ingress command to our configuration.  After removing this command and reloading the standby, it came back up as a hot standby and the redundancy mode was SSO.  However, removing the command changed our mcast replication mode to egress for ipv4 and we need it to be ingress.  We tried entering the ipv4 commands for changing the replication mode to ingress but it added the ipv6 command back as well.  We reloaded to the standby unit again to ensure everything was okay and received the same result as before.  I am just curious is anyone else has seen or heard of this issue.

Thanks,

Shane

875
Views
0
Helpful
0
Replies
СоздатьДля создания публикации, пожалуйста в систему