Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Link bundle between 2950 & 7204VXR (NPE400)

Dear Team,

We have made etherchannel between Cisco WS-C2950T-24 L2 & Cisco 7204VXR (NPE400) router for load balancing purpose.

But the traffic from L2 switch to router is just being forwarded on single port & other port is idle while router is properly load balancing on both the ports.

Below is the configuration for both the switch & router.

Switch Configuration ->

!

interface Port-channel2

description ## Uplink bundle to VXR ##

switchport access vlan 102

switchport mode access

no ip address

!

interface FastEthernet0/5

description ### To VXR Port-Fa0/0 ###

switchport access vlan 102

switchport mode access

no ip address

load-interval 30

duplex full

speed 100

channel-group 2 mode on

!

interface FastEthernet0/6

description ### To VXR Port-Fa0/1 ###

switchport access vlan 102

switchport mode access

no ip address

load-interval 30

duplex full

speed 100

channel-group 2 mode on

!

Switch#show etherchannel summ

Flags:  D - down        P - in port-channel

        I - stand-alone s - suspended

        H - Hot-standby (LACP only)

        R - Layer3      S - Layer2

        u - unsuitable for bundling

        U - in use      f - failed to allocate aggregator

        d - default port

Number of channel-groups in use: 1

Number of aggregators:           1

Group  Port-channel  Protocol    Ports

------+-------------+-----------+-----------------------------------------------

2      Po2(SU)          -        Fa0/5(Pd)   Fa0/6(P)

Switch#show etherchannel load-balance

Source MAC address

Router Configuration ->

!

interface Port-channel2

description ### Link Bundle to L2 ###

ip address 172.16.10.66 255.255.255.224

load-interval 30

hold-queue 150 in

!

interface FastEthernet0/0

description ### To L2 - Port - Fa0/5 ###

no ip address

load-interval 30

duplex full

speed 100

channel-group 2

!

interface FastEthernet0/1

description ### To L2 - Port - Fa0/6 ###

no ip address

load-interval 30

duplex full

speed 100

channel-group 2

!

We have tried changing load-balance algorithm on Switch but result is same. Can somebody please help for load balance the traffic from L2 to Router?

Thanks in advance.

Nilesh.

574
Views
0
Helpful
0
Replies
CreatePlease to create content