Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PWE3 Testing Using BERT

Hi Guys,

I'm having a POC (Proof of Concept)/Demo on a Service provider regarding PWE3 using BER Tester as the host. I was not able to make the Xconnect status UP.

I'm seeking assistance on how the BERT will be set-up as well the confogurations on the Cisco MWR router.

I'm attaching here the diagram and configurations for reference.

Thanks,

Eugene

email: emcueto@trends.com.ph

3 REPLIES

Re: PWE3 Testing Using BERT

Hi Guys,

I'm having a POC (Proof of Concept)/Demo on a Service provider regarding PWE3 using BER Tester as the host. I was not able to make the Xconnect status UP.

I'm seeking assistance on how the BERT will be set-up as well the confogurations on the Cisco MWR router.

I'm attaching here the diagram and configurations for reference.

Thanks,

Eugene

email: emcueto@trends.com.ph

           
        Attachments:                

Hi Eugene,

Check out the BERT configuration in routers for testing Bit error rate (BER) test which allow to test cables and diagnose signal problems in the field.

http://www.cisco.com/en/US/docs/ios/12_0s/feature/guide/bert.html

Hope to Help !!

Ganesh.H

New Member

Re: PWE3 Testing Using BERT

Hi Ganesh,

Thanks for the reply.

I've already conducted that test (using the BERT configurations on the router which was OK) but that was not the intended testing.

What we have to do is run the test on BERT and verify if it is seeing the E1 loop we connected on the other MWR (as on the diagram). This test was to verify E1 traffic passing the Pseudo Wire between the E1 ports of the two MWR.

We have a previous in a vice versa set-up (with 8xE1 as the back-to-back media between MWR's and the Pseudo Wire was on the Ethernet where the Cisco Wimax was connected. The testing was successful.

Hope you could help me analyze the configuration needed on the routers as the BERT should be set to UNFRAMED and Clocking INTERNAL.

Many Thanks,

Eugene Cueto

Re: PWE3 Testing Using BERT

Hi Ganesh,

Thanks for the reply.

I've already conducted that test (using the BERT configurations on the router which was OK) but that was not the intended testing.

What we have to do is run the test on BERT and verify if it is seeing the E1 loop we connected on the other MWR (as on the diagram). This test was to verify E1 traffic passing the Pseudo Wire between the E1 ports of the two MWR.

We have a previous in a vice versa set-up (with 8xE1 as the back-to-back media between MWR's and the Pseudo Wire was on the Ethernet where the Cisco Wimax was connected. The testing was successful.

Hope you could help me analyze the configuration needed on the routers as the BERT should be set to UNFRAMED and Clocking INTERNAL.

Many Thanks,

Eugene Cueto

Hi Eugene,

Check out the below link hope that helps,

http://www.cisco.com/en/US/docs/ios/12_1t/12_1t1/feature/guide/dtbert.html#wp1025626

Remember to rate the helpful post !!

Ganesh.H

920
Views
0
Helpful
3
Replies
CreatePlease to create content