Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Trouble with EHWIC-VA-SDL-M configuration

I am having trouble configuring a 2951 router (IOS c2900-universalk9-mz.SPA.153-2.T) with Bell Canada DSL 15Mb up/down and a EHWIC-VA-DSL-M card. I have tried everything I can think of to get this to work without any luck. We use DSL as a failover backup link over VPN to a headend router in the event we lose the primary circuit and we have several across our enterprise but this one is kicking my butt.

Here is what I have for configuration right now. this type of configuration ahs worked on all others but not this one. Perhaps the Annex M is the issue but I am stumped right now. Any direction would be greatly appreciated. IPs have been changed to protect the innocent.

controller VDSL 0/3/0 [NEVER SEEN THIS BEFORE]

!

crypto isakmp policy 10

encr aes 192

authentication pre-share

group 2

crypto isakmp key xxxxx address 10.10.10.1 [HEADEND ROUTER]

crypto isakmp keepalive 10

!

!

crypto ipsec transform-set aes192-set esp-aes 192 esp-sha-hmac

mode tunnel

no crypto ipsec nat-transparency udp-encapsulation

!

!

crypto ipsec profile vpn-vti

set transform-set aes192-set

!

!

!

interface Loopback0

description LABRT2-L0_VTI-ANCHOR

ip address 10.12.12.20 255.255.255.255

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

load-interval 30

!

interface Tunnel0

description LABRT2-T0

bandwidth 15360

ip unnumbered Loopback0

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1408

ip flow ingress

ip ospf authentication-key sdkjdfkjhkj

ip ospf mtu-ignore

load-interval 30

tunnel source Dialer0

tunnel mode ipsec ipv4

tunnel destination 10.10.10.1

tunnel protection ipsec profile vpn-vti

!

!

interface ATM0/3/0

description LABRT2-ATM0/3/0_BELLCANADA-DSL

no ip address

no ip unreachables

no ip mroute-cache

no atm ilmi-keepalive

!

interface ATM0/3/0.35 point-to-point

description LABRT2-ATM0/3/0.35

pvc 0/35

pppoe-client dial-pool-number 1

!

interface Ethernet0/3/0 [NEVER SEEN THIS BEFORE EITHER]

shutdown

!

interface Dialer0

mtu 1492

bandwidth 15360

ip address 40.40.40.44 255.255.255.0

no ip unreachables

ip mtu 1408

encapsulation ppp

ip ospf mtu-ignore

dialer pool 1

dialer-group 5

ppp authentication chap pap callin

ppp chap hostname great@bellnet.ca

ppp chap password whoknows

ppp pap sent-username great@bellnet.ca password whoknows

no cdp enable

!

router ospf 1

router-id 10.12.12.20

log-adjacency-changes detail

area 0.0.0.0 authentication

redistribute connected metric 250 subnets route-map LAB-SUBS

redistribute static metric 250 subnets

passive-interface GigabitEthernet0/0

passive-interface GigabitEthernet0/1

passive-interface GigabitEthernet0/2

network 10.12.12.20 0.0.0.0 area 0.0.0.0

distribute-list 1 in

distance 250

!

!

ip route 10.10.10.1 255.255.255.255 Dialer0

!

ip access-list extended VPN-IN

has stuff in it

ip access-list extended VPN-OUT

also has stuff in it

!

access-list 1 permit 0.0.0.0

access-list 5 permit any

!

I see this in "sh ip int brie"

Interface                  IP-Address      OK? Method Status                Protocol
Embedded-Service-Engine0/0 unassigned      YES NVRAM  administratively down down   
GigabitEthernet0/0         10.11.11.250  YES NVRAM  up                    up     
GigabitEthernet0/1         10.11.11.246  YES NVRAM  up                    up     
GigabitEthernet0/2         10.11.11.238  YES NVRAM  up                    up     
ATM0/3/0                   unassigned      YES unset  down                  down   
ATM0/3/0.35                unassigned      YES unset  deleted               down   
Ethernet0/3/0              unassigned      YES unset  up                    down   
Dialer0                    40.40.40.44   YES NVRAM  up                    up     
Loopback0                  10.12.12.20     YES NVRAM  up                    up     
Tunnel0                    10.12.12.20     YES TFTP   up                    down   
Virtual-Access1            unassigned      YES unset  up                    up     
Virtual-Access2            unassigned      YES unset  up                    up     

I see this when I "sh controller vdsl 0/3/0"

Controller VDSL 0/3/0 is DOWN

Daemon Status:           Establishing Link

                        XTU-R (DS)              XTU-C (US)
Chip Vendor ID:         'BDCM'                   '    '
Chip Vendor Specific:   0x0000                   0x0000
Chip Vendor Country:    0xB500                   0x0000
Modem Vendor ID:        'CSCO'                   '    '
Modem Vendor Specific:  0x4602                   0x0000
Modem Vendor Country:   0xB500                   0x0000
Serial Number Near:    FOC17286ASA 2921/K9 15.3(2)   
Serial Number Far:    
Modem Version Near:    15.3(2)
Modem Version Far:    

Modem Status:            Idle
DSL Config Mode:         AUTO
Trained Mode:            
TC Mode:                 UNKNOWN
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running
Trellis:                 OFF                      OFF
SRA:                     disabled                        disabled
SRA count:              0                       0
Bit swap:                enabled                         enabled

Full inits:             0
Failed full inits:      0
Short inits:            0
Failed short inits:     0

Firmware        Source          File Name (version)
--------        ------          -------------------
VDSL            embedded        VDSL_LINUX_DEV_01212008 (1)

Modem FW  Version:      120306_1254-4.02L.03.A2pv6C035j.d23j
Modem PHY Version:      A2pv6C035j.d23j
Vendor Version:         Ap6v35j.23j 68

Training Log :  Stopped
Training Log Filename : flash:vdsllog.bin

Any suggestions would be greatly appreciated.
Thanks,

dwatson777

Everyone's tags (3)
418
Views
0
Helpful
0
Replies
CreatePlease to create content