Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLC4402 - can't get access point to work with 2 subnets

I have a test network that I'm setting up and I have a 4507R switch that has a WLC plugged in via a gigabit port. Then I have an access point plugged into the switch. I have setup two WLANs (one public/one private) and for the public one I have configured DHCP on the WLC and then assigned it a new interface with the VLAN I made for it.

The AP is showing the two networks and giving out the addresses, but I can't access the internet with the public one. I also can't ping the other devices like the switch or WLC. With the private network I can get internet but I can't contact the other devices.

The setup is:

switch: 172.16.28.1

255.255.0.0

WLC: 172.16.28.13

255.255.0.0

AP: 172.16.250.225

255.255.0.0

Public: 172.18.1.0

255.255.255.0

Private: 172.16.250.0

255.255.0.0

On the Gigabit port I have trunking on as well.

Can anyone tell me why I can't contact the other devices here and get the internet on the public network?

1 REPLY
New Member

Re: WLC4402 - can't get access point to work with 2 subnets

Hello,

You must use the AP-s with LWAPP firmware, and make different vlan each traffic type, eq: Public, Private, AP mgmt. After that this link is very usefull:

http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml

162
Views
0
Helpful
1
Replies