Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1130: Error!!! Command is disabled

hi,

i have the following problem: i have set a lwapp-ap to factory default via the GUI but used the feature "except static IP". now the access-point is up but can not join a controller because it doesn't have a controller IP. the controller is not in the same subnet and i don't have physical access to the access-point (only access via SSH).

when i try to issue "lwapp ap controller ip" then i receive: Error!!! Command is disabled. (username/passworf is not set). i can login with default Cisco/Cisco.

do i have a possibility to solve this issue from remote?? (a dhcp-server would be available with option 43)

4 REPLIES
Hall of Fame Super Gold

Re: 1130: Error!!! Command is disabled

You have two options.

One, convert to Autonomous and re-convert back to LWAPP.

Two, the command is "disabled" because you are already running the LWAPP image. Your LWAP contains two IOS images: One has the prefix of "rcv" and the other is the image downloaded from the WLC. Delete this image, let the AP boot the "rcv" image and run the command again.

New Member

Re: 1130: Error!!! Command is disabled

hi,

thanks for your response. the problem is: how can i reboot the access-point from remote? currently i can't see a command in the CLI where i can reboot it....

Hall of Fame Super Gold

Re: 1130: Error!!! Command is disabled

In that case, you need to take back the AP because the procedure that I've posted has to be done using the console cable.

New Member

Re: 1130: Error!!! Command is disabled

thanks for your help

445
Views
0
Helpful
4
Replies
CreatePlease to create content