Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1130AG power issue

Just looking for any suggestions.  Went to a clients office yesterday to look at his AP; the AP wouldn't boot.  We replaced the power injector with one off another AP that was working, but it still didn't boot.  I took the AP unit back to our office to do some additional testing.  I connected it directly to a Linksys SRW248G4 POE switch in our lab and it didn't work.  I connected directly to our Cisco 3560G POE switch and it worked fine.

I tried several known good pwrinj3 power injectors and different AC adapters and none of them worked.  If I plug the power injector into the AP and then plug the network side of the power injector to the 3560 it powers fine. 

Once the AP is on, I can remove the ethernet cable from the network side of the injector and the AP continues to run just fine off the power from the injector.  It must be something with the AP that is messed up and am wondering if there will be something I can do to work around the issue.  I don't think it is a low power issue, but must be something that the 3560 is doing that none of the other connections are doing.

Any thoughts?

4 REPLIES

1130AG power issue

NOTE: This is a duplicate of another post. try to delete one of the duplicates.

What if you connect the AP directly to a PoE switch (without power injector). does it work?

Have  you eliminated the cables thing? bad cables cause power problems usually. try to eliminate that part.

If all is fine and the AP is not working it could probably be an AP hardware (or maybe software) problem.

HTH

Amjad

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
New Member

Re: 1130AG power issue

I can't delete this now that you have replied. Maybe the moderator can.

Sent from Cisco Technical Support iPhone App

1130AG power issue

Hi Karlton, did you find any solution of the issue? I am asking this because I have the same issue with my access points. A month ago I have opened four RMAs for the same issue, now we have eight access points with this issue.

Rgs,

Nikolay

New Member

1130AG power issue

We never did find a solution for this.  I believe our customer was going to pick up an inexpensive POE switch to power the AP instead of using the power injector.  Sorry I don't have a better answer for you.

311
Views
0
Helpful
4
Replies
CreatePlease to create content