Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1131 access point intermittently stops responding

We have an 17 offices with the same basic wireless config. 2 or 3 ap's with the same configuration on them. This one particular office has 2 ap's that intermittently will stop responding to pings and are no longer reachable via telnet or http and users cannot connect through the ap. We are running c1130-k9w7-mx.124-3g.JA1/c1130-k9w7-mx.124-3g.JA1.

I had the site (located in Spain) send me pics of the ap's and noticed that they are not mounted, just laying on ceiling tiles in a plenum ceiling.

Once the ap's are again reachable there is nothing in the log that would suggest there was a problem and the ap does not reboot.

Any ideas?

here is the config...

ap1_spain#sh run
Building configuration...

Current configuration : 6901 bytes
!
! Last configuration change at 17:23:30 +0200 Tue Sep 14 2010 by dguse
! NVRAM config last updated at 17:23:30 +0200 Tue Sep 14 2010 by dguse
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname ap1_spain
!
!
aaa new-model
!
!
aaa authentication login default group tacacs+ none
aaa authentication login no_aaa none
aaa authorization console
aaa authorization exec default group tacacs+ none
aaa authorization exec no_aaa none
aaa authorization commands 15 default group tacacs+ none
aaa authorization commands 15 no_aaa none
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
!
aaa session-id common
!
resource policy
!
clock timezone +0200 2
ip subnet-zero

!
!
!
dot11 ssid xxxxxxxxx
   authentication open
   authentication key-management wpa
   wpa-psk ascii 7 03055908555ABA1A1A5F4D071616
!
dot11 network-map
power inline negotiation injector 0017.0ed7.442f
!
crypto pki trustpoint TP-self-signed-1171819700
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1171819700
revocation-check none
rsakeypair TP-self-signed-1171819700
!
!

bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid linvatec
!
power local 14
power client 14
station-role root
world-mode dot11d country ES both
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
!
encryption mode ciphers tkip
dfs band 3 block
channel dfs
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
speed 100
full-duplex
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.x.x.x 255.255.255.0
no ip route-cache
!
ip default-gateway 10.x.x.x
no ip http server
ip http authentication aaa login-authentication default
ip http authentication aaa exec-authorization default
ip http authentication aaa command-authorization 15 default
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
snmp-server view dot11view ieee802dot11 included
snmp-server community xxxxxxxxxxxxxx RO
snmp-server location Barcelona
snmp-server chassis-id ap1_spain
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps entity
snmp-server enable traps disassociate
snmp-server enable traps deauthenticate
snmp-server enable traps authenticate-fail
snmp-server enable traps dot11-qos
snmp-server enable traps switch-over
snmp-server enable traps rogue-ap
snmp-server enable traps wlan-wep
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps syslog
snmp-server enable traps cpu threshold
snmp-server enable traps aaa_server
tacacs-server host 10.x.x.x
tacacs-server directed-request
tacacs-server key 7 071C244F5B461C1D0D1079282A2D27222D010C
bridge 1 route ip
!
!

!
line con 0
authorization commands 15 no_aaa
authorization exec no_aaa
login authentication no_aaa
line vty 0 4
!
sntp server 10.x.x.x
sntp broadcast client
end

3 REPLIES

Re: 1131 access point intermittently stops responding

Hi,

     What is the switchport config of the port connected to the AP?  The AP is set to be 100/Full, if the switch isn't set as well, you could be going half-duplex and losing connecitvity due to that.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: 1131 access point intermittently stops responding

Port is set to 100 / full.

sw1_spain#sh run | begin 0/47  
interface FastEthernet0/47
description ap1-spain Wireless Access Point
switchport mode access
speed 100
duplex full

New Member

Re: 1131 access point intermittently stops responding

Issue was resolved by moving the location of the access point a couple feet.  Not sure what was causing the issue.

538
Views
0
Helpful
3
Replies