Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Hall of Fame Super Silver

1131 IOS upgrade to LWAPP fails

Has anyone seen this before or know of a workaround. The 1131 is operating with IOS version 12.4(10b)JA3. We tried to perform this upgrade using two different laptops, but received the same message “Unable to get root certificate status”… we received this same message when trying to migrate a different 1131 that is operating with the same IOS version.

2008/06/26 17:54:18 INFO 10.1.2.197 Created RSA Keys successfully

2008/06/26 17:54:18 DEBUG 10.1.2.197 Generating Public Key

2008/06/26 17:55:03 DEBUG 10.1.2.197 Generating SSC Certificate

2008/06/26 17:56:05 INFO 10.1.2.197 SSC Generated Successfully

2008/06/26 17:56:05 DEBUG 10.1.2.197 Saving the SSC Configuration

2008/06/26 17:56:36 INFO 10.1.2.197 Saving SSC Certificate

2008/06/26 17:56:36 DEBUG 10.1.2.197 Generating Root Certificate

2008/06/26 17:56:36 DEBUG 10.1.2.197 Check whether Root Certificate is already present or not

2008/06/26 17:57:27 ERROR 10.1.2.197 Unable to Get Root Certificate Status

-Scott
*** Please rate helpful posts ***
2 REPLIES

Re: 1131 IOS upgrade to LWAPP fails

Sounds like corrupted original version of autonomous code Scott. I would downgrade the code back to autonomous which should give a good image back to the AP then try the upgrade again. If that fails, I'd check to make sure the image I'mm using for upgrade hasn't got corrupted. I'd also download another copy of the tool if you're using the stand alone version. If all those fail it could be bad memory on the AP.

Hall of Fame Super Silver

Re: 1131 IOS upgrade to LWAPP fails

Dennis,

Thanks.... What fixed it was that we had to strip out alot of the configuration to bare basics. Seemed like the upgrade works better that way instead of trying to upgrade AP's with full configurations.

-Scott
*** Please rate helpful posts ***
434
Views
5
Helpful
2
Replies
CreatePlease to create content