Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1131AG keeps losing signal

I only have 1 Wireless laptop connecting to my 1131AG with latest firmware. I keep seeing this in the log.

Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

It loses connection off and on.

Any thing I can try or check or change ?

7 REPLIES
Hall of Fame Super Red

Re: 1131AG keeps losing signal

Hey Sparky,

This message points towards an RF issue. Try Assigning different channels on the AP in order to fix this problem.For example, if you are using channel 1 try switching to channel 6 or 11.

Hope this helps!

Rob

Please remember to rate helpful posts.....

New Member

Re: 1131AG keeps losing signal

Slapjack,

I changed from channels 1,2,6,11 and same problem for all.

1 Aug 16 05:32:43.095 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

2 Aug 16 05:32:42.527 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

3 Aug 16 05:32:30.194 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

4 Aug 16 05:32:29.620 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

5 Aug 16 05:32:23.522 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

6 Aug 16 05:32:22.962 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

7 Aug 16 05:32:14.010 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

8 Aug 16 05:32:13.435 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

9 Aug 16 05:32:04.988 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

10 Aug 16 05:32:04.421 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

11 Aug 16 05:31:51.976 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

12 Aug 16 05:31:51.412 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

13 Aug 16 05:31:29.878 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

14 Aug 16 05:31:29.286 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

15 Aug 16 05:31:22.474 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

16 Aug 16 05:31:21.910 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

17 Aug 16 05:31:07.528 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

18 Aug 16 05:31:06.959 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

19 Aug 16 05:30:58.520 Information Interface Dot11Radio0, Station 0013.cecc.8e16 Associated KEY_MGMT[WPA PSK]

20 Aug 16 05:30:57.941 Information Interface Dot11Radio0, Deauthenticating Station 0013.cecc.8e16 Reason: Sending station has left the BSS

New Member

Re: 1131AG keeps losing signal

It gives me this error even without encryption so its not a WPA issue, maybe just needs to be tweaked some how.

There are many other Wireless routers in the building from other companies. Intereference ?

Hall of Fame Super Red

Re: 1131AG keeps losing signal

I definitely think its RF interference, especially after your note about all the other wireless equipment in the building. Is it possible for you to use the A radio instead of the b/g? There are only 3 non-overlapping channels on the b/g where there are 18 or 19 non-overlapping channels using the A radio. I guess the other thing you could try is getting your neighbors to turn down their Transmit power (but that is probably unlikely):(

Rob

New Member

Re: 1131AG keeps losing signal

OK I've been using Channel 10 and it works the best.

I will have another 1131AG on another floor, they will shard vlans and ssid's

Can I put the other AP on channle 10 or does it have to be a different channel?

Hall of Fame Super Red

Re: 1131AG keeps losing signal

You can use channel 10 for your other AP if it does not see the first AP. If they do see each other you should choose another channel or you will cause the same problems you first encountered.

hth - Rob

Green

Re: 1131AG keeps losing signal

Check the power-save features of your NIC.

Sometimes it's in the "Advanced" properties of the NIC, sometimes it's part of the setup / config portion of the NIC drivers.

If you have a setting for letting the NIC sleep, turn it off ... sometimes they don't "wake up" well.

Good Luck

Scott

1261
Views
0
Helpful
7
Replies
CreatePlease to create content