Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1131AG LWAP Invalid Country Code

I've just upgraded an autonomous 1131AG AP to use the LWAPP image and it refuses to connect to my 4402 WLC. Debugging LWAP events shows an invalid country code shown in the output below:

Tue Mar 25 09:59:03 2008: 00:1b:2b:68:85:e0 Received LWAPP CONFIGURE REQUEST from AP 00:1b:2b:68:85:e0 to 00:1e:13:2a:46:c7

Tue Mar 25 09:59:03 2008: 00:1b:2b:68:85:e0 AP 00:1b:2b:68:85:e0: Invalid country code ().

Tue Mar 25 09:59:03 2008: 00:1b:2b:68:85:e0 AP 00:1b:2b:68:85:e0: Invalid country code ().

Tue Mar 25 09:59:03 2008: 00:1b:2b:68:85:e0 Updating IP info for AP 00:1b:2b:68:85:e0 -- static 0, 172.16.4.6/255.255.254.0, gtw 172.16.5.210

Tue Mar 25 09:59:03 2008: 00:1b:2b:68:85:e0 Updating IP 172.16.4.6 ===> 172.16.4.6 for AP 00:1b:2b:68:85:e0

Tue Mar 25 09:59:03 2008: 00:1b:2b:68:85:e0 AP 00:1b:2b:68:85:e0: Invalid country code ().

Tue Mar 25 09:59:03 2008: 00:1b:2b:68:85:e0 AP 00:1b:2b:68:85:e0 not allowed to join. Regulatory Domain check failed.

Allowed regulatory domain: 802.11bg:-AB 802.11a:-AB

This kills the LWAP trying to join. I can understand a mismatch in country codes but with none present on the AP how to I get the LWAP to associate with the controller?

I've had a trawl through Cisco.com and can find references to a mismatch, eg (GB) and (US) but none with ()

Thanks in advance

2 REPLIES
Anonymous
N/A

Re: 1131AG LWAP Invalid Country Code

Connect to the console of the access point. Do a show version on the access point. From the product / Model number you can identify it. If it -E as in AIR-AP1131G-E-K9 it is europe and is it is -A as in AIR-AP1131G-A-K9 it is america. Product number has the code.

New Member

Re: 1131AG LWAP Invalid Country Code

Trouble is upgraded to the LWAPP image, there is no response from the console

237
Views
0
Helpful
2
Replies
CreatePlease to create content