Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1142N will not connect to 4404 Controller

I have a 4404 controller

code:                  4.2.130.0

I am trying to deploy the new Air-LAP1142N-A-K9 and I am getting:

5Fri Jul 23 13:37:44 2010AP Disassociated. Base Radio MAC:c8:4c:75:ae:83:04
6Fri Jul 23 13:37:37 2010AP Associated. Base Radio MAC: c8:4c:75:ae:83:04
7Fri Jul 23 13:37:27 2010AP Disassociated. Base Radio MAC:c8:4c:75:ae:83:04
8Fri Jul 23 13:37:20 2010AP Associated. Base Radio MAC: c8:4c:75:ae:83:04
9Fri Jul 23 13:37:10 2010AP Disassociated. Base Radio MAC:c8:4c:75:ae:83:04
10Fri Jul 23 13:37:04 2010AP Associated. Base Radio MAC: c8:4c:75:ae:83:04
11Fri Jul 23 13:36:54 2010AP Disassociated. Base Radio MAC:c8:4c:75:ae:83:04
12Fri Jul 23 13:36:47 2010AP Associated. Base Radio MAC: c8:4c:75:ae:83:04
13Fri Jul 23 13:36:37 2010AP Disassociated. Base Radio MAC:c8:4c:75:ae:83:04
14Fri Jul 23 13:36:30 2010AP Associated. Base Radio MAC: c8:4c:75:ae:83:04

Currently we have 60 of the 1200 series APs

Any help will be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: 1142N will not connect to 4404 Controller

You will need to upgrade your controller code to a version that supports CAPWAP (5.2 or later I believe) to use the 1142.

-John

6 REPLIES
Bronze

Re: 1142N will not connect to 4404 Controller

You will need to upgrade your controller code to a version that supports CAPWAP (5.2 or later I believe) to use the 1142.

-John

Community Member

Re: 1142N will not connect to 4404 Controller

I guess that makes some sense then. I will give that a shot. Is there any flavor of code that is more stable than the other?

Hall of Fame Super Gold

Re: 1142N will not connect to 4404 Controller

1140 is supported on the 6.X and 7.X firmware.  Cisco recommends everyone to stay away from the 6.X code.

Cisco Employee

Re: 1142N will not connect to 4404 Controller

hi,

1140 is supported from 5.2 and above.. not mandatorili 6.X or 7.X.

Regards

Surendra

Hall of Fame Super Gold

Re: 1142N will not connect to 4404 Controller

1140 is supported from 5.2

You're right. 

Cisco Employee

Re: 1142N will not connect to 4404 Controller

Hi

you should use 6.0.199.0 or 7.0.98.0 as recommended code for that  platform.

6.0.196 and lower is not recommended.

Regards

839
Views
5
Helpful
6
Replies
CreatePlease to create content