Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

12.3(8)JEC client timeout bug?

I upgraded several AP 1230s to 12.3(8)JEC last week, and I'm seeing a strange dot11 association issue. It looks like clients are no longer being timed out, and the AP ends up with a huge list of every client that has ever associated.

A 'show dot11 associations all-client' shows data like this:

Connected for : 41515 seconds

Activity Timeout : 24159 seconds

Last Activity : 41437 seconds ago

This behavior cropped up after the upgrade. The previous JEB revision did not exhibit it.

Is this a known issue, and/or are there configuration directives I can use as a workaround?

5 REPLIES
Bronze

Re: 12.3(8)JEC client timeout bug?

I just recognized that the missing username issue is probably limited to one

subnet and checked the corresponding WDS device within this subnet by "show

wlccp wds nm". Despite enabling client tracking on the WLSE, the mode is listed inactive on the corresponding WDS device:

On all our other WDS devices client tracking is active and link to WNM is UP.

New Member

Re: 12.3(8)JEC client timeout bug?

I seem to be having the same problem.

JEC seems to be really buggy!

New Member

Re: 12.3(8)JEC client timeout bug?

Hi !

Are you using a single antenna ?

In 12.3(8)JEC the commands :

antenna transmitt rigt/left

antenna receive right/left

Are missing, therefore you get a weeker

signal if you are using only one antenna

and the result is users drops out and in, alway's re-associate.

New Member

Re: 12.3(8)JEC client timeout bug?

We're using dual antennas. Also, the clients on the association list are long gone. An AP running this code can have 50 associated clients when no machine is within 500 feet.

New Member

Re: 12.3(8)JEC client timeout bug?

JEC1 has the same problems. Although the missing antenna commands have been fixed.

Use JEA3, it seems to work.

Matt

151
Views
0
Helpful
5
Replies
CreatePlease to create content